fbpx

[1.20+] YuNi – Dreamin’ Dreamer

Difficulties Expert Expert+
227 7
Buy on Amazon

Mapper: namaki mono

**Beat Saber 1.20+ required for arcs and chains in standard Expert/Expert+!**
**Beat Saber 1.19.1 and below can play the lawless Expert/Expert+!**

Map Preview:

BPM: 160
Difficulties:
Standard – Expert (1.20+)
Standard – Expert+ (1.20+)
Lawless – Expert (~1.19.1 compatible)
Lawless – Expert+ (~1.19.1 compatible)

Original Song:

Twitch: twitch.tv/namaki_mono
Twitter: twitter.com/namaki_mono

{{ reviewsOverall }} / 5 Users (2 ratings)
Fun Factor5
Rhythm5
Flow5
Pattern Quality5
Readability4
Level Quality5
What Other Beaters Say... Leave your rating
Order by:

Be the first to leave a review.

User Avatar User Avatar
Curator
{{{ review.rating_title }}}
{{{review.rating_comment | nl2br}}}

This review has no replies yet.

Avatar
Show more
Show more
{{ pageNumber+1 }}
Leave your rating

Comments (0)

Leave a Reply

Your email address will not be published. Required fields are marked *

Categories