Home Forums General Editor problem

3 voices
7 replies
  • Author
    Posts
  • #1043303
    undeadfactory
    Participant

    Hi all.

    I am trying to create my first map but I have a very big problem!
    The map played in the game is different as the map I created in the editor!!!? lol
    colors are different. It seems to be randomize color, red or blue when I try the map in the game.
    But in the editor, there is no problem, I checked several times…

    If I can’t solve this problem I have no choice, I will give up…

    #1043307
    elliotttate
    Keymaster

    Can you upload the map here so I can take a look?

    #1043308
    undeadfactory
    Participant

    thanks for so fast answer!
    The song is uploaded here :
    http://www.sendbox.fr/0461290c2a45f4ed/OhNo.zip

    There’s almost nothing, only starting, but you can see, I put all the red colors to the left and the blue colors to the right. But in game, it is random

    #1043329
    undeadfactory
    Participant

    I tried to start again from zero, but I still have the same random color problem…..
    I don’t understand.

    #1043336
    elliotttate
    Keymaster

    Hey! Sorry for the delay. I took a look at the map and it looks like you enabled “Chromatoggle.” There should be an option to disabled this in the editor. If you don’t see it, open up the info.json file and remove the ChromaToggle line. I can send it to you disabled if you have any issues finding it!

    #1043337
    undeadfactory
    Participant

    Yes I know, I enabled thaat to try if it can solve the problem but no.
    Have you tried the song in the game?
    Have you seen the problem?

    #1043347
    SilentCaay
    Participant

    Make sure you don’t have No Arrows turned on in-game. Your map is all dot blocks and No Arrows turns everything into dot blocks while also swapping the colors about 30% of the time.

    #1043360
    undeadfactory
    Participant

    Oh yes!
    SilentCaay you saved me!! 🙂

    I really didn’t know that, is it normal or is it a bug?

    Anyway I can continue my map! cool! Thanks!

You must be logged in to reply to this topic.